Hilfe - Suche - Mitglieder - Kalender
Vollansicht: Rokop Security ist umgezogen.
Rokop Security > Neues von Rokop Security > News
Seiten: 1, 2
Bo Derek
Nach ein paar Tagen harter Arbeit sind wir mit Rokop Security nun komplett umgezogen.

Zu unserem Bedauern reichten die Leistungen von 1&1 nicht mehr, Rokop Security zu hosten. Da diese Firma nicht in der Lage war, uns auch nur ein wenig entgegen zu kommen, mussten wir leider kurzfristig unseren Provider wechseln.

Da die Seiten von Rokop Security in letzter Zeit ohnehin eine recht schlechte Performance aufwiesen, POP-Mail ab und zu nicht erreichbar war und der Server, der unsere Datenbank gehostet hat alle Nase lang neu gestartet wurde (weshalb Rokop Security in dieser Zeit nicht erreichbar war), ist der Wechsel vielleicht nicht einmal so schlecht gewesen.

Damit ihr Rokop Security auch in Zukunft immer erreich, solltet ihr die folgende URL benutzen:

www.rokop-security.de

Mit dieser landet ihr immer bei uns, egal welchen Provider wir auch haben mögen.

In nächster Zeit könnte hier und da mal was nicht funktionieren. Falls dem so ist, könnt ihr das in diesem Thread melden.
Kurt W
QUOTE(Bo Derek @ 06.03.2005, 14:28)
Nach ein paar Tagen harter Arbeit sind wir mit Rokop Security nun komplett umgezogen.
[right][snapback]82993[/snapback][/right]


Hat sich meiner Meinung nach aber auch gelohnt. thumbup.gif
Bei mir funktioniert der Seitenaufbau wesentlich schneller. wink.gif

Gruß Kurt
Lucky
Ihr habt mir heute Nacht einen Schrecken eingejagt. wink.gif
Aber nun seid ihr ja wieder da und die Performance ist geil! smile.gif

- björn
Bo Derek
Danke.

Ich habe nun temporäre Weiterleitungen eingerichtet. Wenn jemand die URL

- www.rokop-security.de
- www.rokop-security.de/board
- www.rokop-security.de/main

aufruft, sollte dieser Surfer nun hier landen.

Unsere Domains werden in den nächsten Wochen neu eingetragen, leider benötigt die Bürokratie dafür etwas.
rock
hey hey...

also ich war heute auch überrascht...es erschien immer so ein fenster mitten am bildschirm, wo man sich eintragen musste , so mit weltkugel und schlüssel-symbol...nur nutze das eintragen der daten nichts...ich erhielt immer error 404...

später änderte sich ein teil des textes in dem fenster, eine zeile mit IRC hab ich wahrgenommen...

na aber jetzt sind wir ja wieder da... smile.gif

ph34r.gif
Sven
QUOTE(Kurt W @ 06.03.2005, 14:38)
...
Bei mir funktioniert der Seitenaufbau wesentlich schneller. wink.gif

Gruß Kurt
[right][snapback]82997[/snapback][/right]


Das kann ich bestätigen thumbup.gif .
rock
irgendwie ist aus der signatur das "ich höre gerade" bla bla musik...verschwunden...zuminderst sehe ich nur ein kästchen mit rotem x drinnen...info: user posted image...

ph34r.gif
monte
den eindruck habe ich auch thumbup.gif
rock
die webseite hat aber einen komischen namen bekommen...

http://v152029.dd8316.kasserver.com/index.php?act=idx

so, jetzt geb ich ruh...und schau was noch lös ist...

ph34r.gif
Joerg
Rock, das liegt daran, dass der Umzug der Domain etwas dauert, daher die kryptische URL. Sobald der Domainumzug vollzogen wurde, hast Du auch wieder die gewohnte URL smile.gif
rock
hey joerg,

jo is ja nicht schlimm...hast du eine ahnung was es mit den bildern/signaturen auf sich hat...das man da manchmal nichts sieht.

auch die banner in meiner signatur sind nach ein/zwei tagen nimmer sichtbar...liegt es an image shack wo ich es hochlade?

aber die signatur für das winamp-plugin, da habe ich nichts verändert...es sollte schon sichtbar sein...ist ja auch nicht hochgeladen als bild...

hmm??

soll ich mal musik machen?? vielleicht sieht man es dann wieder...

ph34r.gif
Bo Derek
Der Banner in Deiner Signatur verweist auf rokop-security.de. Sobald die Domain umgezogen ist, funktioniert der Banner auch wieder.
Domino
Jetzt stimmt die Adresse wieder(bei mir).

Was mir aufgefallen ist, egal wo ich mich im Forum befinde, wenn ich aktualisiere (F5) lande ich seit dem Umzug auf der Forenübersicht. Ist aber kein Problem, ist mir halt aufgefallen.


Domino
Kurt W
QUOTE(Bo Derek @ 06.03.2005, 15:48)
Der Banner in Deiner Signatur verweist auf rokop-security.de. Sobald die Domain umgezogen ist, funktioniert der Banner auch wieder.
[right][snapback]83025[/snapback][/right]


Hatte damit ein ähnliches Problem!! ranting.gif
Nach der Umstellung konnte ich "Weitere Smilies" nicht mehr öffnen.
Grund hierfür, in meiner Firewall sind die Popups geblockt. Hatte als Ausnahme "www.rokop-security.de"
eingetragen, was nun ja nicht mehr stimmte. Nach der Änderung auf http://v152029.dd8316.kasserver.com funktioniert das nun auch wieder! wink.gif

Gruß Kurt
Bo Derek
Wer Probleme mit der Funktion "alles als gelesen markieren" hat oder ständig automatisch ausgeloggt wird, der sollte sich ausloggen, die Cookies löschen und sich dann wieder einloggen.
Manu
QUOTE(Domino @ 06.03.2005, 15:54)
Was mir aufgefallen ist, egal wo ich mich im Forum befinde, wenn ich aktualisiere (F5) lande ich seit dem Umzug auf der Forenübersicht. Ist aber kein Problem, ist mir halt aufgefallen.
[right][snapback]83028[/snapback][/right]

Sobald die Domain umgezogen ist, ist das behoben.
Bo hat die kryptische Domain in einen Frame gesteckt - sobald die Domain also umgezogen ist, nimmt Bo den Frame raus und alles lüppt wieder. wink.gif
Domino
Aha ! Merci.

Domino
Bo Derek
Hm, also mit Frames arbeite ich nicht. Die Weiterleitungen erfolgen über .htaccess redirect und errorpages und zusätzlich über eine direkte Weiterleitung des Apache-Kofigurationsfiles. Dumm ist nur, wenn man auf zwischen den Domains wechselt. Dann gelten die Cookies nicht mehr und das verwirrt den Browser logischerweise. Naja, ist ja nur für ein paar Tage.
Manu
Bo, als ich schrieb, war der kasserver in einem 100%-Frame eingebunden. Ich schwör. biggrin.gif
Jetzt nicht mehr...
n_dot_force
QUOTE(Bo Derek @ 06.03.2005, 16:25)
Die Weiterleitungen erfolgen über .htaccess redirect und errorpages und zusätzlich über eine direkte Weiterleitung des Apache-Kofigurationsfiles. Dumm ist nur, wenn man auf zwischen den Domains wechselt. Dann gelten die Cookies nicht mehr und das verwirrt den Browser logischerweise.
[right][snapback]83052[/snapback][/right]


wennst eh mit .htaccess und mod_rewrite arbeitest... wieso machst net gleich ein url-cloaking mittels rewrite?

mit redirect verhaust nur eventuell indiziertes bei suchmaschinen.

whistling.gif
Bo Derek
Auch mit "redirect temp"?
n_dot_force
QUOTE(Bo Derek @ 06.03.2005, 20:57)
Auch mit "redirect temp"?
[right][snapback]83147[/snapback][/right]


bin mir diesbezüglich nicht ganz sicher, würde aber hier auch ja sagen (redirects - egal ob temporär oder permanent - würde ich nur bei fixen änderungen einsetzen, weil es dann wieder schwer ist, die "neue" url ggf. wieder aus den suchmaschinen rauszubringen wink.gif)...

normalerweise müsste diese zeile reichen, damit die rokop-security.de-url (und die parameterübergaben) passen:

CODE
RewriteRule ^(.*)$ http://v152029.dd8316.kasserver.com/$1  [L]


whistling.gif
Manu
Diese RewriteRule müsste aber ganz am Ende der htaccess stehen.
Davor sollten die Späße mit board/ über redirect abgefangen werden.
Sonst wird nachher auf dem kasserver auch noch nach nem Verzeichnis board gesucht, oder n_dot_force?!
Bo Derek
Das wird dort ebenfalls abgefangen. wink.gif
n_dot_force
QUOTE(Manu @ 06.03.2005, 22:41)
Diese RewriteRule müsste aber ganz am Ende der htaccess stehen.
Davor sollten die Späße mit board/ über redirect abgefangen werden.
Sonst wird nachher auf dem kasserver auch noch nach nem Verzeichnis board gesucht, oder n_dot_force?!
[right][snapback]83155[/snapback][/right]


CODE
RewriteRule ^(.*)$ http://v152029.dd8316.kasserver.com/$1  [L]


tut nichts anderes als dass jedes zeichenkette - dargestellt durch (.*) genommen wird, und an die position von $1 übergeben wird. [L] bedeutet nur, dass die rule abgearbeitet werden soll. es gibt auch die kombination [P,L] (hier wird mod_proxy vorrausgesetzt), wenn [L] alleine nicht funktionieren sollte.

ich würde die rule am ende der .htaccess stellen, nachdem anderes abgearbeitet wurde.

wobei für die links vom "alten" /board/ sicher besser (und performanter) ist, wenn diese in der datenbank direkt umgeändert werden (da gibts ein suchen/ersetzen-kommando, aber ich gebs ehrlich zu: mit mysql kenn ich mich weniger aus), da ja das sichtbare ergebnis im text (der ja in der datenbank enthalten ist) ja auch falsch ist.

wobei man noch sagen muss, dass mod_rewrite (das apache-modul, das für redirects und rewrites zuständig ist) nicht grad resourcenschonend ist (vielleicht auch ein grund, warum der "alte" webspace langsam wurde).

whistling.gif
Bo Derek
QUOTE(n_dot_force @ 06.03.2005, 23:09)
mod_rewrite (das apache-modul, das für redirects und rewrites zuständig ist nicht grad resourcenschonend (vielleicht auch ein grund, warum der "alte" webspace langsam wurde).
[right][snapback]83159[/snapback][/right]


Wo ist denn da nun die Logik versteckt? Die Apache-Module werden auf diesem Webspace genauso beansprucht wie auf dem alten Webspace und trotzdem ist das Board schneller. Schon mal was von Konstanten und Variablen gehört? Wenn die beiden Items ".htaccess" und "Provider" lauten und .htaccess die Konstante ist, welche Änderung führt dann zu dem Ergebnis "höhere Performance"?
Bo Derek
QUOTE(rock @ 06.03.2005, 15:00)
irgendwie ist aus der signatur das "ich höre gerade" bla bla musik...verschwunden...zuminderst sehe ich nur ein kästchen mit rotem x drinnen...
[right][snapback]83007[/snapback][/right]


Mir ist vor dem Schlafengehen noch eine Idee gekommen... jetzt sollte die Anzeige wieder funktionieren. smile.gif
n_dot_force
QUOTE(Bo Derek @ 06.03.2005, 23:14)
Wo ist denn da nun die Logik versteckt? Die Apache-Module werden auf diesem Webspace genauso beansprucht wie auf dem alten Webspace und trotzdem ist das Board schneller.
bo, lies nochmal:

ich habe "vielleicht auch ein grund", nicht: "es ist der grund" geschrieben...

QUOTE(Bo Derek @ 06.03.2005, 23:14)
Schon mal was von Konstanten und Variablen gehört? Wenn die beiden Items ".htaccess" und "Provider" lauten und .htaccess die Konstante ist, welche Änderung führt dann zu dem Ergebnis "höhere Performance"?
[right][snapback]83160[/snapback][/right]
wenn wir schon bei analysen sind, dann vergiss nicht, dass das item "provider" die properties "leitung", "maschinen-power", "maschinen-auslastung/share-verhältnis" enthält, deren parameter einigermassen konstant sein müssten, um einen objektiven vergleich zu haben - wobei ich aber stark annehme, dass der neue webspace bei einem provider mit geringerer share-auslastung ist (maybe ein dedicated server), was die maschine und/oder die leitung betrifft.

weitere diskussionen über mod_rewrite in kombi mit diesem board gibt es meinerseits nicht mehr.

whistling.gif
rock
QUOTE(Bo Derek @ 07.03.2005, 00:33)
Mir ist vor dem Schlafengehen noch eine Idee gekommen... jetzt sollte die Anzeige wieder funktionieren. smile.gif
[right][snapback]83168[/snapback][/right]



na bestens!! wink.gif

dankeschön.

ph34r.gif
Bo Derek
QUOTE(n_dot_force @ 07.03.2005, 01:21)
bo, lies nochmal:

ich habe "vielleicht auch ein grund", nicht: "es ist der grund" geschrieben...
[right][snapback]83174[/snapback][/right]


Das wird nicht logischer durch die Häufigkeit des Lesens. Eine Konstante kann nicht Grund für eine Veränderung sein.

QUOTE(n_dot_force @ 07.03.2005, 01:21)
weitere diskussionen über mod_rewrite in kombi mit diesem board gibt es meinerseits nicht mehr.
[right][snapback]83174[/snapback][/right]


Na was'n Glück!
Manu
QUOTE(n_dot_force @ 06.03.2005, 23:09)
CODE
RewriteRule ^(.*)$ http://v152029.dd8316.kasserver.com/$1  [L]


tut nichts anderes als dass jedes zeichenkette - dargestellt durch (.*) genommen wird, und an die position von $1 übergeben wird. [L] bedeutet nur, dass die rule abgearbeitet werden soll. es gibt auch die kombination [P,L] (hier wird mod_proxy vorrausgesetzt), wenn [L] alleine nicht funktionieren sollte.

ich würde die rule am ende der .htaccess stellen, nachdem anderes abgearbeitet wurde.
[right][snapback]83159[/snapback][/right]

Was ich nicht sagte... wink.gif
Danke, ich kenne mich mit regulären Ausdrücken und .htaccess aus, weswegen auch mein Hinweis auf die Abarbeitung der anderen Regeln kam.
Lucky
Ich habe da noch eine andere Sache, hier unter den ersten drei Foren steht ja nur "Mitarbeiter" als Moderatoren. Bei den anderen Foren stehen ja alle Mitarbeiter explizit aufgelistet, ich fänds schöner irgendwie wenn über alle "Mitarbeiter" drunter ständ. Ich finde das irgendwie naja nicht so überladen wie als wenn alle drunter stehen.

- björn
Universum
Hallo,
seit dem Umzug und der neuen Adresse

http://v152029.dd8316.kasserver.com

komme ich - von der Firma aus - nicht mehr auf die Rokop-Seite crybaby.gif

Die "system policy" verweigert den Zugriff. Die Admins kann ich auch nicht fragen, denn das private Surfen ist nicht erlaubt. crybaby.gif

Schade, oder gibt es eine Möglichkeit besagte policy auszutricksen?

mfg
Kool_Savas
Ja wenn du, die Adresse des Server der Seite hättest.
Frage doch mal ganz liebe unseren Admin der gibt bestimmt eine Antwort.
Universum
QUOTE(Kool_Savas @ 10.03.2005, 22:02)
Ja wenn du, die Adresse des Server der Seite hättest.
Frage doch mal ganz liebe unseren Admin der gibt bestimmt eine Antwort.
[right][snapback]83706[/snapback][/right]


Hallo,
dann stelle ich mal ganz lieb die Frage an die Admins. notworthy.gif
mfg
Seeker
Hab Probs mit dem einloggen oder besser eingeloggt bleiben

Geh ich auf die Startseite muss ich mich einloggen, geht alles.
Mach ich den Browser wieder zu und wieder hierher muss ich mich wieder anmelden usw.
rokop-security.de und kasserver.com sind als Ausnahmen bei der cookie-Behandlung eingestellt so wies sonst auch ging.

Dia Alten cookies hab ich auch mal gelöscht und nochmal probiert...will trotzdem nicht.

Hab ich was vergessen?

Gruß
BEASTIEPENDENT
QUOTE(Universum @ 10.03.2005, 20:50)
Die "system policy" verweigert den Zugriff. Die Admins kann ich auch nicht fragen, denn das private Surfen ist nicht erlaubt. crybaby.gif

Schade, oder gibt es eine Möglichkeit besagte policy auszutricksen?

dann solltest du es dir sparen! wenn explizit privates surfen verboten ist, kannst dafür (zu recht) gefeuert werden, und es WIRD geloggt und ist sehr einfach, aufzuspüren. das würd ich mir echt gut überlegen.
Bo Derek
Die Domain wurde heute Abend per KK umgezogen. Ich werde die URLs in den nächsten Tagen wieder komplett auf www.rokop-security.de umstellen, dann erledigen sich diese Probleme wieder.
Bo Derek
Okay, ich hab's doch noch heute erledigt!

Ab sofort könnt ihr diese kryptische URL wieder aus euren Bookmarks verbannen, www.rokop-security.de ist nun wieder voll da!

WICHTIG: falls ihr diese temporäre URL (v152029.dd8316.kasserver.com) in euren Bookmarks habt, so ändert diese unbedingt wieder in "www.rokop-security.de"! Ansonsten könntet Ihr Probleme mit dem Anmelden bzw. den Funktionen des Boards bekommen.

Der RSS-Feed funktioniert damit natürlich auch wieder in gewohnter Manier. Die URLs zu diesem findet ihr hier:

http://www.rokop-security.de/index.php?sho...indpost&p=80692
stargate
hi

also bei mir kommt immer noch ein fehler beim rss feed!!


mfg stargate
Bo Derek
Poste doch bitte mal die URL hier rein, die Du benutzt.
stargate
hi

also ich benutze diese url:

http://www.rokop-security.de/ssi.php?a=out...how=20&type=rss


mfg stargate
Bo Derek
Hm, diese URL ist korrekt und sie funktioniert bei mir in Maxthon und Firefox im jew. RSS-Reader. Mit was für einem Programm willst Du das nutzen?
stargate
hi

ich will es mit maxthon nutzen, es kommt aber immer download fehlgeschlagen.


mfg stargate
Bo Derek
Also ich habe es exakt mit Maxthon getestet und es funktioniert:

1. In der Menüleiste die "Seitenleiste" aufrufen,
2. Das Icon "RSS" anklicken,
3. Das Klemmbretticon anklicken und dort "Add new feed..." auswählen,
4. Unter "Name" beliebiges eingeben,
5. Unter "URL" die folgende URL eingeben:

CODE
http://www.rokop-security.de/ssi.php?a=out&f=19,20,21,1,2,4,14,3,13,9,5&show=20&type=rss


6. Auf "OK" klicken.

Der Feed wird sofort angezeigt.
Remover
Ich hatte erhebliche Probleme wegen dem Umzug, kam nicht mehr in das Board rein.
Bei mir war bis eben immer noch die kryptische URL Weiterleitung aktiv,
wenn ich auf Rokop-Security.de gegangen bin.
Vermutlich hat es mit dem DNS Eintrag gedauert, bis er wirklich hier
auch angekommen ist.
Anfangs war ich noch eingeloggt, konnte aber nicht schreiben, da beim antwort
absenden immer wieder die hauptseite kam und in der Shoutbox nur ein
leeres Feld angezeigt wurde. (jetzt weiss der ein oder andere warum ich sprachlos war....) sad.gif

Dachte mir dann, loescht du mal den Cookie raus......und dann ging einfach nix mehr...

Echt uebel wenn man sich nicht mehr einloggen kann und er nur jedesmal
meint, man solle einen Benutzernamen eingeben obwohl man das die
ganze Zeit tut. Selbst Neu registrieren war nicht moeglich, da das Board immer
meinte man solle die Regeln akzeptieren und das obwohl der Haken gesetzt war.

Naja, jetzt geht es ja wieder.....habe mich schon wie Lucky gefuehlt. wink.gif
stargate
hi

ne geht bei mir nicht.

es kommt immer"Download failed. Error=0X00000001


EDIT: sollte eigentlich nicht eine meldung kommen wenn ich auf die rokop seite gehe, dass überhaupt ein rss feed vorhanden ist?


mfg stargate
Bo Derek
Frag doch mal im Maxthon-Forum nach, was diese Fehlernummer bedeutet. Da der RSS-Feed ja grundsätzlich funktioniert, können die Entwickler vom Maxthon Dir vielleicht besser weiterhelfen.
Faith
QUOTE(Remover @ 12.03.2005, 12:08)
Ich hatte erhebliche Probleme wegen dem Umzug, kam nicht mehr in das Board rein.
Bei mir war bis eben immer noch die kryptische URL Weiterleitung aktiv,
wenn ich auf Rokop-Security.de gegangen bin.
Vermutlich hat es mit dem DNS Eintrag gedauert, bis er wirklich hier
auch angekommen ist.
Anfangs war ich noch eingeloggt, konnte aber nicht schreiben, da beim antwort
absenden immer wieder die hauptseite kam und in der Shoutbox nur ein
leeres Feld angezeigt wurde. (jetzt weiss der ein oder andere warum ich sprachlos war....) sad.gif

Dachte mir dann, loescht du mal den Cookie raus......und dann ging einfach nix mehr...

Echt uebel wenn man sich nicht mehr einloggen kann und er nur jedesmal
meint, man solle einen Benutzernamen eingeben obwohl man das die
ganze Zeit tut. Selbst Neu registrieren war nicht moeglich, da das Board immer
meinte man solle die Regeln akzeptieren und das obwohl der Haken gesetzt war.

Naja, jetzt geht es ja wieder.....habe mich schon wie Lucky gefuehlt. wink.gif
[right][snapback]83956[/snapback][/right]



hab gestern genau das gleiche erlebt, war sehr frustrierend. Hab dann daraufhin einige Mails an rokop geschrieben und irgentwann hatte wieder alles funktioniert. Kann mir echt nicht erklären, woran das lag. Aber jetzt gehts wieder smile.gif
Universum
QUOTE(BEASTIEPENDENT @ 11.03.2005, 00:10)
dann solltest du es dir sparen! wenn explizit privates surfen verboten ist, kannst dafür (zu recht)  gefeuert werden, und es WIRD geloggt und ist sehr einfach, aufzuspüren. das würd ich mir echt gut überlegen.
[right][snapback]83732[/snapback][/right]


Hallo,
danke für den Hinweis.
Es ist bei uns verboten, aber es wird geduldet. Also alles was möglich ist, es sollen aber keine Aufträge an die Admins gestellt werden, irgendetwas an den Einstellungen zu ändern.

Und es soll natürlich auch niemand übertreiben.

mfg
Dieses ist eine vereinfachte Darstellung unseres Foreninhaltes. Um die detaillierte Vollansicht mit Formatierung und Bildern zu betrachten, bitte hier klicken.
Invision Power Board © 2001-2018 Invision Power Services, Inc.