Rokop Security

Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> USB-Stick 3.0, wird nicht erkannt
jense
Beitrag 03.09.2017, 18:03
Beitrag #1



War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



Hallo zusammen,

ich brauche mal wieder Euren fachmännischen Rat, ich habe mir einen USB-Stick 3.0 gekauft von Kingston dieser wird im USB 3.0 Port nicht erkannt, ich habe einen Kartenleser im PC mit eingebaut für die verschieden SD Karten und dieser Leser hat einen USB 3.0 Port.

Wenn ich den Stick anstecke gibt es ein kurzes akustisches Signal für den Wechseldatenträger nur dieser taucht nirgends auf, habe dann einen normalen 2.0 Stick von Verbatim an diesen 3.0 Port angesteckt und dieser wurde dann sofort erkannt, den 3.0 Stick habe ich dann hinten direkt an den USB 3.0 Port vom Board gesteckt wird nicht erkannt, wieder den Verbatim Stick zum testen angesteckt an den 3.0 Port wird sofort erkannt.

Dann habe ich den Rechner mal neu gestartet und meine Internetsecurity Bitefender 2017 deaktiviert der 3.0 Stick wird nicht erkannt, stecke ich aber den 3.0 Stick an einen 2.0 Port wird er als Wechseldatenträger erkannt und auch mit angezeigt unter den Datenträgern.

Ich weiß mir keinen Rat mehr.

Danke

Der Beitrag wurde von jense bearbeitet: 03.09.2017, 18:07


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post
der allgäuer
Beitrag 03.09.2017, 20:14
Beitrag #2



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 2.464
Mitglied seit: 30.12.2005
Mitglieds-Nr.: 4.133

Betriebssystem:
Windows 10 64bit
Virenscanner:
KAV



treiber für USB 3 installiert?
was für ein board, was für ein betriebssystem?
grundlegende informationen die fehlen.
Go to the top of the page
 
+Quote Post
galway
Beitrag 04.09.2017, 11:31
Beitrag #3



Kennt sich hier aus
***

Gruppe: Mitglieder
Beiträge: 285
Mitglied seit: 02.03.2009
Mitglieds-Nr.: 7.406

Betriebssystem:
Win7 x64 / Win 10 Pro x64
Virenscanner:
GDATA IS, div. andere
Firewall:
Router



Häufige Fehlermöglichkeit bei USB-Hubs oder Kartenlesern u.ä. ohne externes Netzteil:

Am USB-Stick kommt nicht genug Strom an - trotz angeblicher USB 3.0-Kompatibilität... mal irgendwo an einem anderen Port testen.
Go to the top of the page
 
+Quote Post
jense
Beitrag 04.09.2017, 22:00
Beitrag #4


Threadersteller

War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



Hallo,

Sorry die Angaben habe ich vergessen reiche ich hiermit nach.

ASUS Board H110M-K D 3
Betriebssystem Windows 10 Home 64 Bit Version

Das Board hat hinten 4 USB 2.0 und 2 USB 3.0 Buchsen.

Was meinst Du mit Treiber USB 3.0 ? Ich habe die Treiber installiert die auf der ASUS Website zu diesem Board zur Verfügung gestellt werden. Habe den Stick auch an einem anderen Port getestet, an einem 2.0 Port wird er sofort erkannt egal wo angesteckt aber an keinem 3.0 Port.

Der Beitrag wurde von jense bearbeitet: 04.09.2017, 22:01


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post
der allgäuer
Beitrag 04.09.2017, 22:13
Beitrag #5



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 2.464
Mitglied seit: 30.12.2005
Mitglieds-Nr.: 4.133

Betriebssystem:
Windows 10 64bit
Virenscanner:
KAV



https://www.asus.com/de/support/Download/1/...cqGJWJabnW8/45/
hier werden für windows 10 64 bit keine USB 3 Treiber angeboten.
wohl aber für 8.1. versuch den mal.
https://www.asus.com/de/support/Download/1/...cqGJWJabnW8/41/
Go to the top of the page
 
+Quote Post
jense
Beitrag 05.09.2017, 15:10
Beitrag #6


Threadersteller

War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



danke ich werde den mal versuchen und dann berichten


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post
jense
Beitrag 05.09.2017, 18:20
Beitrag #7


Threadersteller

War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



so habe die Treiber von Asus runtergeladen für Windows 8.1 kein Erfolg selbe Problem.

Habe dann mit dem Asus-Support telefoniert und der MA fragte alle Daten ab und welches Windows usw.. Hardware und meinte das ist eine
Inkompatibilität auf dem Chip vom Stick und dem 3.0 Chip auf dem Board die kommunizieren nicht miteinander da gibt es immer wieder Probleme ich soll den Stick zurücksenden und mir einen anderen kaufen von einem anderen Hersteller.

Habt Ihr so etwas schon mal gehört oder gelesen ich nicht ist komisch.

Danke


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post
der allgäuer
Beitrag 05.09.2017, 21:14
Beitrag #8



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 2.464
Mitglied seit: 30.12.2005
Mitglieds-Nr.: 4.133

Betriebssystem:
Windows 10 64bit
Virenscanner:
KAV



nein, habe ich noch nie so gehört, habe auch ein asusboard.
ich hatte ohnehin noch nie probleme mit irgendwelchen sticks.
hier stehen zehn läppis rum, vom alten mit XP, incl. schwachbrüstigem nettop bis hin zum hochpreisigen gamingläppi mit windows 10, nicht eines hat probleme mit usbsticks,( liegen auch so etwa 8-10 rum) der pc ebenso wenig. auch die nicht, die ich schon hier hatte, waren auch teilweise alte kisten.

Der Beitrag wurde von der allgäuer bearbeitet: 05.09.2017, 21:15
Go to the top of the page
 
+Quote Post
Schulte
Beitrag 05.09.2017, 22:00
Beitrag #9



"Anti-Spam"
Gruppensymbol

Gruppe: Mitarbeiter
Beiträge: 933
Mitglied seit: 24.07.2008
Wohnort: Hechingen
Mitglieds-Nr.: 6.979



ZITAT(der allgäuer @ 05.09.2017, 22:14) *
...hier stehen zehn läppis rum, vom alten mit XP, incl. schwachbrüstigem nettop bis hin zum hochpreisigen gamingläppi mit windows 10...

...und die bieten alle USB 3 Support? Mit voller Geschwindigkeit?
Go to the top of the page
 
+Quote Post
der allgäuer
Beitrag 05.09.2017, 22:19
Beitrag #10



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 2.464
Mitglied seit: 30.12.2005
Mitglieds-Nr.: 4.133

Betriebssystem:
Windows 10 64bit
Virenscanner:
KAV



natürlich nicht, es ging hier rein um die erkennung.
dass USB3 abwärtskompatibel ist, sollte bekannt sein.
Go to the top of the page
 
+Quote Post
Schulte
Beitrag 05.09.2017, 22:34
Beitrag #11



"Anti-Spam"
Gruppensymbol

Gruppe: Mitarbeiter
Beiträge: 933
Mitglied seit: 24.07.2008
Wohnort: Hechingen
Mitglieds-Nr.: 6.979



Laut TO wird der USB 3 Stick am USB 2 Port erkannt, nur nicht am USB 3 Port.
Abwärtskompatibilität scheint also gegeben.
Go to the top of the page
 
+Quote Post
der allgäuer
Beitrag 05.09.2017, 22:40
Beitrag #12



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 2.464
Mitglied seit: 30.12.2005
Mitglieds-Nr.: 4.133

Betriebssystem:
Windows 10 64bit
Virenscanner:
KAV



ist zu 99,99% eine treibersache.
PS: vergessen zu fragen: hat der der stick eine LED, leuchtet diese?
wenn ja-treiber. wenn nein-board defekt.

Der Beitrag wurde von der allgäuer bearbeitet: 05.09.2017, 22:52
Go to the top of the page
 
+Quote Post
jense
Beitrag 08.09.2017, 22:03
Beitrag #13


Threadersteller

War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



Nein der Stick hat keine LED und der MA vom ASUS Support meinte auch das man bei Windows 10 keine Treiber für USB 3.0 nachinstallieren muss die kommen alle mit Windows 10 schon mit, das habe ich aber auch im Netz irgendwo gelesen.

Ser MA vom ASUS Support meinte das mit der Inkommpatibilität ist sehr häufig denn er hätte täglich mindestens 1 Anfrage wegen der 3.0 Sticks weil Du schreibst das glaube ich nicht. Der sitzt ja am Telefon vom ASUS Support und hat ja täglich hunderte von Anfragen zu den Produkten denn man muss ja bei der Einwahl die entsprechende Ziffer am Telefon drücken um zum Support für Mainboards zu kommen, wie gesagt an allen 2.0 Ports wird er sofort erkannt nur an keinem 3.0 Port. Ist vielleicht eine blöde Frage bitte nicht lachen vielleicht sind die 3.0 Sticks in der Technik auch noch nicht ganz ausgereift das da einfach noch 1 oder 2 Jahre vergehen müssen bis dies mit dem 3.0 richtig funktioniert?


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post
simracer
Beitrag 09.09.2017, 08:21
Beitrag #14



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 3.134
Mitglied seit: 17.03.2012
Mitglieds-Nr.: 9.353

Betriebssystem:
Windows 10 64
Virenscanner:
AVG Antivirus Free
Firewall:
Comodo Firewall 11



jense, du könntest mal die Eingabeaufforderung per Administrator ausführen(als Administrator ausführen)und dann den Befehl sfc/scannow: https://support.microsoft.com/de-de/help/92...orrupted-system ausführen, kannste ruhig auch 2-3 Mal hintereinander machen wenn beim ersten Mal beschädigte Systemdateien nicht repariert werden können.


--------------------
Go to the top of the page
 
+Quote Post
der allgäuer
Beitrag 09.09.2017, 21:23
Beitrag #15



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 2.464
Mitglied seit: 30.12.2005
Mitglieds-Nr.: 4.133

Betriebssystem:
Windows 10 64bit
Virenscanner:
KAV



ich habe ein asusboard und musste trotz windows 10 den USB 3 Treiber nachinstallieren.
Go to the top of the page
 
+Quote Post
Catweazle
Beitrag 10.09.2017, 10:22
Beitrag #16



Salmei, Dalmei, Adonei
*******

Gruppe: Mitglieder
Beiträge: 4.868
Mitglied seit: 28.05.2003
Mitglieds-Nr.: 95



Hallo, vielleicht das Tool DevCon ---> https://www.wintotal.de/tipp/devcon-als-kom...-usb-problemen/ versuchen.
Ich selber kenn das Tool nicht. . Mal genau die Anleitung bevolgen. Vieleicht hift es dir ja.

Catweaazle


--------------------
Ich habe keine Homepage, wers nicht glaubt:

http://catweazle.hat-gar-keine-homepage.de/

Spend most of my time in a state of Dementa wondering where I am.
Go to the top of the page
 
+Quote Post
jense
Beitrag 10.09.2017, 21:58
Beitrag #17


Threadersteller

War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



Ich danke Euch erst mal ich werde alles erwähnte ausprobieren und dann berichten über den Erfolg oder Misserfolg.


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post
aubai
Beitrag 14.09.2017, 08:13
Beitrag #18



Kennt sich hier aus
***

Gruppe: Mitglieder
Beiträge: 177
Mitglied seit: 16.10.2008
Mitglieds-Nr.: 7.178

Betriebssystem:
Win 10 1809 Enterprise
Virenscanner:
vorhanden
Firewall:
vorhanden



Die USB 3 Treiber bei Windows 10 sind nicht besonders schnell, kam im Durchschnitt auf 60 bis 80 MB, auf meiner Motherboard DVD ist ein USB3 Treiber den
habe ich installiert, jetzt komme ich auf 170 bis 200 MB. Habe ein Gigabyte Motherboard. thumbup.gif
Go to the top of the page
 
+Quote Post
jense
Beitrag 18.09.2017, 14:22
Beitrag #19


Threadersteller

War schon oft hier
**

Gruppe: Mitglieder
Beiträge: 133
Mitglied seit: 05.01.2008
Wohnort: Berlin
Mitglieds-Nr.: 6.672

Betriebssystem:
Widows 10 Home 64 Bit
Virenscanner:
Kaspersky 2017
Firewall:
Widows



Hallo

so der Stick ist getauscht habe einen neuen USB 3.0 bekommen und der funktioniert einwandfrei, heißt dieser wird sofort nach dem anstecken erkannt.

Da war der 1. Stick wohl nicht ganz technisch okay.


--------------------
Gruss


jense
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



Vereinfachte Darstellung Aktuelles Datum: 12.12.2018, 00:33
Impressum