Rokop Security

Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> Windows Loggin funktioniert nicht mehr
GerhardKO
Beitrag 20.07.2017, 11:24
Beitrag #1



Wohnt schon fast hier
*****

Gruppe: Mitglieder
Beiträge: 715
Mitglied seit: 17.09.2012
Wohnort: Bodensee
Mitglieds-Nr.: 9.425

Betriebssystem:
Windows 10 (x64)
Virenscanner:
G Data AV
Firewall:
G Data Firewall



ich brauche mal Hilfe von euch.

Ich habe einen Laptop mit Windows 10, gestern hat noch alles funktioniert. Aber aufeinmal hat das Internet schier nicht mehr funktioniert und der Rechner hat sich aufgehängt. Also Rechner runter gefahren, da ich dann auch ins Bett musste.

Heute morgen startete ich den Laptop neu, wollte Passwort für die Anmeldung eingeben und dann ging gar nichts mehr. Die Tastatur hat bei der Passworteingabe nicht mehr reagiert, extern der Passworteingabe reagiert die Tastatur ganz normal.

Dann habe ich, ne externe Tastatur über USB angeschlossen und genau der gleiche Fehler, dass Passwort wird nicht eingetragen und Feld bleibt leer.

Dann bin ich in den Reparaturmodus gegangen, hat auch nicht funktioniert, da er das Admin Passwort wollte, was ich noch nie gesehen hatte, das war das erste mal so eine Aufforderung.

Windows zurück setzen ging auch nicht, da aufeinmal Admin Passwort verlangt wurde.

Den Rechner mehrfach kalt gestartet, versucht dann die Option System neu aufsetzen zu nutzen, die wurde mir schon gar nicht mehr angezeigt, alle andere aber schon, wie Reparatur, Systemwiederherstellung etc.

Rechner wieder neu gestartet und dann ging der Rechner selber in der Reparatur und bat mir die Systemwiederherstellung an, die wir dann auch gestartet haben, nun rödelt der da schon seit über 2 Stunden rum und wird nicht fertig. Update: die Systemwiederherstellung hat auch nicht funktioniert, hat danach gestartet und wieder das gleiche Problem. Man kann das Passwort nicht eintragen, dass Feld bleibt leer, während man versucht das Passwort einzutragen.

Ich weiß mir das nicht mehr zu helfen, was ist da von heut auf morgen nur schief gelaufen ?

Habt Ihr das vielleicht eine Ahnung, eine Lösung ?

Danke im voraus für eure Hilfe und Mühe
Go to the top of the page
 
+Quote Post
Ford Prefect
Beitrag 20.07.2017, 16:29
Beitrag #2



Wohnt schon fast hier
*****

Gruppe: Mitglieder
Beiträge: 1.031
Mitglied seit: 11.05.2006
Mitglieds-Nr.: 4.898

Betriebssystem:
win7 x64
Virenscanner:
G Data TotalProtection
Firewall:
G Data TotalProtection



Funktioniert denn die Maus bzw. das Touchpad am Laptop?
Dann könntest Du testweise am Login-Screen unten rechts auf das mittlere Symbol (Eingabe-Hilfen) klicken und die Bildschirmtastatur auswählen.
Ist diese geöffnet, noch mal in das Passwort-Eingabefeld klicken und dann Dein Passwort über die Bildschirmtastatur per Mausklicks eingeben.

hth,
Ford


--------------------
Wer es unternimmt, auf dem Gebiet der Wahrheit und der Erkenntnis als Autorität aufzutreten, scheitert am Gelächter der Götter.
A. Einstein
Go to the top of the page
 
+Quote Post
GerhardKO
Beitrag 24.07.2017, 07:47
Beitrag #3


Threadersteller

Wohnt schon fast hier
*****

Gruppe: Mitglieder
Beiträge: 715
Mitglied seit: 17.09.2012
Wohnort: Bodensee
Mitglieds-Nr.: 9.425

Betriebssystem:
Windows 10 (x64)
Virenscanner:
G Data AV
Firewall:
G Data Firewall



diese funktionieren. Habe Windows neu aufgesetzt, aber das Problem besteht weiterhin, auch mit der externen Tastatur. Was jetzt auch dazu gekommen ist, wenn ich von einem USB starten will, funktioniert dies auch nicht mehr, egal, wie ich den Start angebe, es startet immer Windows.

Wenn die Tastatur mal wieder nichts schreibt, warum auch immer, hilft nur ein Strg/alt/Entf, dann auf Abbrechen, dann kann man wieder schreiben. Es ist ganz komisch, dass Problem kam von heut auf morgen und ich kann mir das nicht erklären.

Der Beitrag wurde von GerhardKO bearbeitet: 24.07.2017, 07:47
Go to the top of the page
 
+Quote Post
Schulte
Beitrag 24.07.2017, 12:37
Beitrag #4



"Anti-Spam"
Gruppensymbol

Gruppe: Mitarbeiter
Beiträge: 886
Mitglied seit: 24.07.2008
Wohnort: Hechingen
Mitglieds-Nr.: 6.979
Virenscanner:
KAV/KES/KIS
Firewall:
WatchGuard Firebox X550e



Kann es sein, dass Dein Rechner Probleme mit dem neuesten Win-Update hat?
MS unterstützt ältere Hardware nicht mehr vollständig. Betroffen sind z.B. einige Atom-Prozessoren.
Go to the top of the page
 
+Quote Post
GerhardKO
Beitrag 24.07.2017, 14:40
Beitrag #5


Threadersteller

Wohnt schon fast hier
*****

Gruppe: Mitglieder
Beiträge: 715
Mitglied seit: 17.09.2012
Wohnort: Bodensee
Mitglieds-Nr.: 9.425

Betriebssystem:
Windows 10 (x64)
Virenscanner:
G Data AV
Firewall:
G Data Firewall



ZITAT(Schulte @ 24.07.2017, 13:37) *
Kann es sein, dass Dein Rechner Probleme mit dem neuesten Win-Update hat?
MS unterstützt ältere Hardware nicht mehr vollständig. Betroffen sind z.B. einige Atom-Prozessoren.


das Gefühl habe ich langsam auch, aber nach dem Upgrade damals hat alles wunderbar funktioniert, bis Donnerstag und seit dem nur Probleme. Es ist ein Acer mit einem Pentium Chip, ca. 6-8 Jahre alt.

Und was mich halt auch noch wundert ist, dass der Rechner von einem USB mit ISO nicht mehr startet, da geht gar nichts mehr, startet immer mit Windows, egal wie ich es im BIOS einstelle.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



Vereinfachte Darstellung Aktuelles Datum: 22.04.2018, 15:15
Impressum