Rokop Security

Willkommen, Gast ( Anmelden | Registrierung )

14 Seiten V  « < 11 12 13 14 >  
Closed TopicStart new topic
> Serverumzug
Solution-Design
Beitrag 09.07.2007, 20:57
Beitrag #241



Ist unverzichtbar
*******

Gruppe: Mitglieder
Beiträge: 11.168
Mitglied seit: 28.11.2004
Mitglieds-Nr.: 1.621

Betriebssystem:
Windows 10 pro x64
Virenscanner:
Emsisoft Anti-Malware
Firewall:
Sandboxie | cFos



ZITAT(Manu @ 09.07.2007, 11:06) *
Hmm, habe nichts dazu im Bugtracker gefunden. Vielleicht liegt's daran, dass sich die Leute für gewöhnliche ihre neuen PMs anschauen. smile.gif
Mit detailierter Beschreibung, Anleitung zur Reproduktion und Angaben zu verwendetem Browser und Betriebssystem würde ich es aber weiterreichen.


Windows Vista
Opera 9.21
Bekomme eine PM, klicke sie (das PopUp) im Kreuz weg, sie kommt sofort wieder und wieder und wieder... wink.gif


--------------------
Yours sincerely

Uwe Kraatz
Go to the top of the page
 
+Quote Post
Manu
Beitrag 10.07.2007, 08:21
Beitrag #242


Threadersteller

Womanizer
Gruppensymbol

Gruppe: Freunde
Beiträge: 3.798
Mitglied seit: 05.05.2004
Mitglieds-Nr.: 765



@Solution: Danke.

ZITAT(hypnosekroete @ 09.07.2007, 21:28) *
Die mit der Upload-Funktion eingebetteten Bilder killen seit neuestem beim Vergrößern (drauf klicken) meinen Firefox (2.0.0.4)...

Dann überprüfe mal bitte, mit welchem externen Programm dein lieber Firefox Bilder öffnen möchte oder welche Programme er den typischen Bilder-MIME-Typen zugeordnet hat.
Das Verhalten des Öffnens von verkleinerten Bildern, die mit der integrierten Upload-Funktion hochgeladen wurden, unterscheidet sich in folgender Hinsicht von anderen Popups/Diensten:
Man kann Bilder entweder in HTML-Code einbetten, dann muss der Browser das Bild rendern. Vereinfachtes Beispiel:
QUELLTEXT
<html>
    <head>
         <title>Krötentest</title>
    </head>
    <body>
        <img src="der/pfad/zum/bild.jpg" />
    </body>
</html>


Oder man kann per Link direkt auf das Bild verweisen. Bei dieser Situation ist es dem Browser überlassen, das Bild in einem Browser darzustellen (also die eigene Render-Engine zu benutzen und so zu tun, als sehe es aus wie im oberen Beispiel) oder es an das auf deinem System registrierte Standardprogramm weiterzuleiten. Eventuell liegt hier irgendwie was bei dir im Argen?!

ZITAT(hypnosekroete @ 09.07.2007, 21:28) *
Das Phänomen tritt irgendwie nur hier im Forum auf, dh hoffe ich, damit hier richtig zu sein....

Eher nein. wink.gif (Die ganzen Bilderdienste betten das Bild natürlich in eine HTML-Seite ein; nur so kann einem schließlich zusätzlich noch Werbung o.ä. untergejubelt werden.)
...oder hat sonst noch jemand damit Probleme?


--------------------
Go to the top of the page
 
+Quote Post
Gast_Poulsen_*
Beitrag 10.07.2007, 13:29
Beitrag #243






Gäste






Mir ist noch folgende Macke aufgefallen: So "r" sieht der Name "hypnoskroete" aus wenn ich ihn markiere und dann mit einem @ davor in ein Posting einfügen will. Wobei dies nur ein Beispiel stellvertretend für alle andern Namen ist. Muss ich das verstehen: also Strg. C oder mit dem Cursor markieren kann ich eigentlich noch ganz gut. Und Strg. V kriege ich auch noch hin. Selbst in meinem hohen Alter.
Go to the top of the page
 
+Quote Post
hypnosekroete
Beitrag 10.07.2007, 14:28
Beitrag #244



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 1.690
Mitglied seit: 11.01.2007
Mitglieds-Nr.: 5.718

Betriebssystem:
Intrepid Ibex / Vista
Virenscanner:
NIS 2009
Firewall:
Router/NIS 2009



ZITAT(Manu @ 10.07.2007, 09:20) *
Eher nein. wink.gif

Schade, trotzdem Danke...

Meine, das Problem jetzt auf NoScript (1.1.6.02) eingegrenzt.
Mit aktiviertem NoScript-Plugin killen die eingebetteten Bilder den Fuchs, ist NoS deaktiviert geht alles.
Hab "rokop-security.de" auf der Positivliste stehen, Probleme macht NS trotzdem, wies aussieht leider nur bei mir...
Ich den mir dann mal was aus...


--------------------
Kleiner EKG-Leitfaden - Keine Macht den Drogen - Meine letzte Prüfung - Mein persönlicher Traum - Mein liebstes Arbeitsgerät
-------------------------------------------------------------------------------------------------------------------------------------------------
Die Situation ist aussichtslos aber nicht kritisch.
-------------------------------------------------------------------------------------------------------------------------------------------------
Vasofix 18G - 30yg Sufenta - 180mg Propofol - 35mg cis-Atra - 8erTubus - Sevo 1,3 MAC - FiO2 0,5 - etCO2 ~30 - alles wird gut!
-------------------------------------------------------------------------------------------------------------------------------------------------
Internistisches Verbrechen oder nur ein schlechter Modetrend? Sagt NEIN zu Rosa Braunülen!
Go to the top of the page
 
+Quote Post
Manu
Beitrag 10.07.2007, 20:40
Beitrag #245


Threadersteller

Womanizer
Gruppensymbol

Gruppe: Freunde
Beiträge: 3.798
Mitglied seit: 05.05.2004
Mitglieds-Nr.: 765



@Poulsen: Kann ich nicht nachvollziehen. Jemand anderes mit diesem dubiosen Problem?
@Kröte: Tut mir Leid. sad.gif Hier benutzen doch aber auch einige NoScript, oder etwa nicht?! Eventuell kommt das durcheinander, weil der Link zum Bild mit einen Popup (=Javascript nötig) verbunden ist.


--------------------
Go to the top of the page
 
+Quote Post
Gast_Poulsen_*
Beitrag 11.07.2007, 15:11
Beitrag #246






Gäste






ZITAT(Manu @ 10.07.2007, 21:39) *
@Poulsen: Kann ich nicht nachvollziehen. Jemand anderes mit diesem dubiosen Problem?

macht nix. Ich werde das mal weiter im Auge behalten.
Go to the top of the page
 
+Quote Post
Manu
Beitrag 14.07.2007, 12:23
Beitrag #247


Threadersteller

Womanizer
Gruppensymbol

Gruppe: Freunde
Beiträge: 3.798
Mitglied seit: 05.05.2004
Mitglieds-Nr.: 765



Der Server wurde gerade von Debian Sarge auf Debian Etch aktualisiert. Bitte entschuldigt die kurze Ausfallzeit, aber das ist bei Apache und MySQL-Update nun mal leider nicht unumgänglich. wink.gif
In den nächsten zwei Stunden wird es vermutlich immer mal wieder kurze Ausfälle von wenigen Sekunden geben.


--------------------
Go to the top of the page
 
+Quote Post
Solution-Design
Beitrag 15.07.2007, 08:06
Beitrag #248



Ist unverzichtbar
*******

Gruppe: Mitglieder
Beiträge: 11.168
Mitglied seit: 28.11.2004
Mitglieds-Nr.: 1.621

Betriebssystem:
Windows 10 pro x64
Virenscanner:
Emsisoft Anti-Malware
Firewall:
Sandboxie | cFos



ZITAT(Manu @ 14.07.2007, 13:22) *
In den nächsten zwei Stunden wird es vermutlich immer mal wieder kurze Ausfälle von wenigen Sekunden geben.


Heute um 07:00 Uhr war der Server nicht erreichbar. Ping dagegen funktionierte.


--------------------
Yours sincerely

Uwe Kraatz
Go to the top of the page
 
+Quote Post
Manu
Beitrag 15.07.2007, 16:11
Beitrag #249


Threadersteller

Womanizer
Gruppensymbol

Gruppe: Freunde
Beiträge: 3.798
Mitglied seit: 05.05.2004
Mitglieds-Nr.: 765



Von 6.47 Uhr bis 7.43 Uhr. wink.gif Logrotate hatte Mist gebaut und den Apache gekillt.


--------------------
Go to the top of the page
 
+Quote Post
Gast_Poulsen_*
Beitrag 28.07.2007, 08:23
Beitrag #250






Gäste






Guten Morgen zusammen,

seit 2 Tagen habe ich einen ruckelnden verzögerten Seitenaufbau hier im Forum. Auf anderen Seiten habe ich das nicht. Ist das nur bei mir so, oder hat noch jemand dieses Problem confused.gif
Go to the top of the page
 
+Quote Post
Gast_Poulsen_*
Beitrag 29.07.2007, 09:41
Beitrag #251






Gäste






Hat sich erledigt. Nun läuft der Seitenaufbau wieder normal. Keine Ahnung warum
Go to the top of the page
 
+Quote Post
Solution-Design
Beitrag 30.07.2007, 02:11
Beitrag #252



Ist unverzichtbar
*******

Gruppe: Mitglieder
Beiträge: 11.168
Mitglied seit: 28.11.2004
Mitglieds-Nr.: 1.621

Betriebssystem:
Windows 10 pro x64
Virenscanner:
Emsisoft Anti-Malware
Firewall:
Sandboxie | cFos



@Manu

http://www.rokop-security.de/index.php?s=&...st&p=207699

Sag mal was dazu. Warum werden Gäste ausgeschlossen?


--------------------
Yours sincerely

Uwe Kraatz
Go to the top of the page
 
+Quote Post
Gast_Kurt W_*
Beitrag 02.08.2007, 21:30
Beitrag #253






Gäste






Irgendetwas stimmt mit dem Aufruf der Rokop Seiten nicht. whistling.gif

Dauert ewig lange bis sich die Seiten Aufrufen lassen. Erhalte dann teilweise folgende Meldung:
IPS Driver Error

Ist das nur bei mir so?? confused.gif

Gruß Kurt
Go to the top of the page
 
+Quote Post
Voyager
Beitrag 02.08.2007, 21:44
Beitrag #254



Ist unverzichtbar
*******

Gruppe: Mitglieder
Beiträge: 14.840
Mitglied seit: 05.07.2004
Mitglieds-Nr.: 1.143

Betriebssystem:
Windows 7 SP1 (x64)
Virenscanner:
NIS2013
Firewall:
NIS2013



Ist bei mir auch so , das schleift ziehmlich stark.


--------------------
Der Beitrag wurde von Unbekannt bearbeitet: Morgen, 06:00
System:
Intel C2Q9550 , Gigabyte GA-P35-DS3L , 8GB Mushkin , XFX HD6670 , Samsung SATA2 (750GB, 500GB, 2x 1TB) , ATAPI & NEC DVDRAM , TFT Samsung T260 26" , Case Lian Li PC-7FNW , Corsair Accelerator SSD 60GB

"Irgendwelche Politiker mögen irgendwann mal einen cleveren Gedanken haben, aber in der Regel plappern sie nur die Agenda der Lobbyisten nach."
Lobbyismus für Dummies : http://www.youtube.com/watch?v=P_QVyOGnIrI
Einschätzung zur Wikileaks Lage : http://www.youtube.com/watch?v=HVJAUECLdo8 , http://www.youtube.com/watch?v=gWR4VAyva6s
Go to the top of the page
 
+Quote Post
klaus_ue
Beitrag 02.08.2007, 21:47
Beitrag #255



Gehört zum Inventar
******

Gruppe: Mitglieder
Beiträge: 1.776
Mitglied seit: 02.02.2006
Wohnort: Uelzen
Mitglieds-Nr.: 4.352

Betriebssystem:
Windows 10 Pro 64 Bit
Virenscanner:
EIS
Firewall:
EIS



Nein, hatte ich auch gerade eben mit Maxthon. Habe danach gleich Firefox erfolgreich getestet.
Nun geht der Zugang zum Forum wieder mit Maxthon, aber der Seitenaufbau ist schleppend langsam.
Eben noch mal mit Firefox verglichen. Der Seitenaufbau war wieder normal schnell.

Update: Nun auch mit Maxthon smile.gif


--------------------
Go to the top of the page
 
+Quote Post
Domino
Beitrag 03.08.2007, 07:22
Beitrag #256



Schauspiel-Gott
aka Kilauea
Gruppensymbol

Gruppe: Mitarbeiter
Beiträge: 7.386
Mitglied seit: 20.04.2003
Wohnort: Göttingen
Mitglieds-Nr.: 46



Das hatte ich gestern 2.08.07 20:22 Uhr auch. IPS Fehler. Ich habe es für Manu notiert. War das nur gestern abend ?




Domino





--------------------
Keep the spirit alive.....
Go to the top of the page
 
+Quote Post
Gast_Kurt W_*
Beitrag 03.08.2007, 09:00
Beitrag #257






Gäste






ZITAT(Domino @ 03.08.2007, 08:21) *
Das hatte ich gestern 2.08.07 20:22 Uhr auch. IPS Fehler. Ich habe es für Manu notiert. War das nur gestern abend ?
Domino


Also ich habe das nur gestern Abend festgestellt. Zur Zeit läuft es wieder einwandfrei.
Go to the top of the page
 
+Quote Post
Gast_Kurt W_*
Beitrag 04.08.2007, 09:19
Beitrag #258






Gäste






Da isses wieder das Problem. whistling.gif

Dauert eine Ewigkeit bis Seiten geöffnet werden. rolleyes.gif

Gruß Kurt
Go to the top of the page
 
+Quote Post
Manu
Beitrag 04.08.2007, 09:46
Beitrag #259


Threadersteller

Womanizer
Gruppensymbol

Gruppe: Freunde
Beiträge: 3.798
Mitglied seit: 05.05.2004
Mitglieds-Nr.: 765



Hallo Solution-Design,

entschuldige bitte die verspätete Antwort. smile.gif
ZITAT(Solution-Design @ 30.07.2007, 03:10) *
Sag mal was dazu. Warum werden Gäste ausgeschlossen?

Es stehen Überlegungen an, euch zu bitten, nur die integrierte Upload-Funktion zu benutzen (mehr Speicherplatz würde dann für jedes Mitglied zur Verfügung gestellt werden) und auf externe Dienste bzw. andere Direkteinbindungen von Bildern zu verzichten. So ist man vermutlich nicht ganz so anfällig gegen die ständig neuen laufenden Abmahnwellen aufgrund von Copyright-Verletzungen o.ä. (Beispiel: Verwendung von Bildern ohne Einholung der Erlaubnis). Wenn Gäste es nicht sehen, sieht es auch ein Robot nicht.


ZITAT(Kurt W @ 02.08.2007, 22:29) *
Dauert ewig lange bis sich die Seiten Aufrufen lassen. Erhalte dann teilweise folgende Meldung:
IPS Driver Error

Der MySQL-Server muss z.Zt. einigen Attacken, regelmäßig von anderen IPs, standhalten.


--------------------
Go to the top of the page
 
+Quote Post
Gast_Poulsen_*
Beitrag 04.08.2007, 15:55
Beitrag #260






Gäste






Der schleppende Seitenaufbau ist heute auch wieder angesagt. Ist echt schlimm im Moment.
Go to the top of the page
 
+Quote Post

14 Seiten V  « < 11 12 13 14 >
Closed TopicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



Vereinfachte Darstellung Aktuelles Datum: 23.01.2018, 03:08
Impressum